Author Topic: PalmStackz 2006 Not Working  (Read 5073 times)

0 Members and 1 Guest are viewing this topic.

pwdennis2

  • Newbie
  • *
  • Posts: 6
    • View Profile
PalmStackz 2006 Not Working
« on: May 04, 2008, 11:07:41 PM »
I installed PalmStackz 2006 1.6 on my Tungsten E2, running Palm OS Garnet 5.4.7 and SuperWaba 5.85. In my Apps-->Info, it says PalmStackz is version 1.0.

The problem is this: when I launch PalmStackz from my Applications menu on the Palm, I get the SuperWaba VM splash screen, but then it goes right back to the apps menu. I never see anything about PalmStackz. When I select SuperWaba from the Apps menu, it says the VW is up and running.

Help???

Konstantin

  • Guest
Re: PalmStackz 2006 Not Working
« Reply #1 on: May 12, 2008, 10:38:44 PM »
I installed PalmStackz 2006 1.6 on my Tungsten E2, running Palm OS Garnet 5.4.7 and SuperWaba 5.85. In my Apps-->Info, it says PalmStackz is version 1.0.

Hi Dennis,

Could you please try SuperWaba ver. 5.65. that you can download here:
http://www.stackz.com/Stackz/palm/PalmStackz.htm

Best Regards,
Konstantin.

pwdennis2

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: PalmStackz 2006 Not Working
« Reply #2 on: May 12, 2008, 10:49:49 PM »
Wow, that was easy! It works great now. Thanks! :D

rgiaquinta

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: PalmStackz 2006 Not Working
« Reply #3 on: September 16, 2009, 07:27:43 AM »

The problem is this: when I launch PalmStackz from my Applications menu on the Palm, I get the SuperWaba VM splash screen, but then it goes right back to the apps menu. I never see anything about PalmStackz. When I select SuperWaba from the Apps menu, it says the VW is up and running.

Help???

I'm having the same problem here on my Palm Centro running Garnet 5.4.9 with superwaba 5.65.  Any ideas?