Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ihartsnape

Pages: [1]
1
Ok, I wanted to provide a quick update for you because after spending a few minutes on google, I was able to work out a solution to my problem.

Someone recommended to update my version of the Windows Installer (which I got from Microsoft's web site at: http://www.microsoft.com/downloads/details.aspx?familyid=889482FC-5F56-4A38-B838-DE776FD4138C&displaylang=en). As soon as I was done with that, I tried to install the new version of Stackz again. It installed with no error at all, and is now working fine. I thought I should post that as it may be the problem the other user was experiencing as well.

Lesson learned: Keep Windows up-to-date  :P

2
Thanks for the reply! I hope you can get it figured out soon. I at least have my old version still installed so I can use that until I can get the new version working  :)

3
I haven't used Stackz in a long time and was very happy to come back and find an update of the software from my old version. However, I can't get the installation process to complete. Every time it gets to a certain point, an error appears that says:

The cabinet file '_4DBE0C150690A097F0E8BE41864B6E0' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

I have tried deleting and re-downloading the package, but I just get the same error every time. It gives me two options, to Try Again (which always results in the same error) or to Cancel, which just cancels the installation.

Any help with this problem would be great as I can't wait to get this new version installed!

Pages: [1]