Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ihartsnape

Pages: [1]
1
I haven't used Stackz in a long time and was very happy to come back and find an update of the software from my old version. However, I can't get the installation process to complete. Every time it gets to a certain point, an error appears that says:

The cabinet file '_4DBE0C150690A097F0E8BE41864B6E0' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

I have tried deleting and re-downloading the package, but I just get the same error every time. It gives me two options, to Try Again (which always results in the same error) or to Cancel, which just cancels the installation.

Any help with this problem would be great as I can't wait to get this new version installed!

Pages: [1]
details